PHP versie

 

De PHP versie die geactiveerd wordt voor een domein is standaard de laatste PHP versie die beschikbaar
was op het tijdstip dat u de bestelling voor het hosting pakket geplaatst heeft.

Omdat er gebruik wordt gemaakt van speciale PHP versies, die altijd zullen blijven worden bijgewerkt, kunt u zonder veiligheidsrisico's een oudere PHP versie blijven gebruiken.

De PHP versie die gebruikt wordt voor een domein kan per domein apart worden ingesteld.
De beschikbare PHP versies zijn: PHP 5.2.x, PHP 5.3.x, PHP 5.4.x en PHP 5.5.x, PHP 5.6.x, PHP 7.0.x, PHP 7.1.x, PHP 7.2.x en PHP 7.3.x.
Hieronder kunt u informatie vinden over het wijzigen van de PHP versie die gebruikt wordt door een domein.

Open het formulier waarmee u de instellingen van een domein kunt wijzigen via:

WWW-domeinen -> Selecteer domein -> Bewerken

 

Opties:

PHP LSAPI versie: 
selecteer de PHP versie die u wilt gebruiken voor het domein.

Nadat u op de knop "OK" heeft geklikt is de geselecteerde PHP versie per direct actief voor het domein.